Data Uploading is Offline
Incident Report for Vutility
Resolved
Service has been restored.
Posted Aug 13, 2024 - 17:53 UTC
Monitoring
We have identified an issue with a backend service consuming too many database connections after it was upgraded. We have rolled back the change and are monitoring.
Posted Aug 13, 2024 - 17:45 UTC
Investigating
We are investigating an issue that is affecting data uploading.
Posted Aug 13, 2024 - 17:25 UTC
This incident affected: API (Data Upload API).