Measurements API performance
Incident Report for Vutility
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 16:23 UTC
Update
Rate limit has been restored to 100 requests per 10 seconds.
Posted Oct 12, 2023 - 15:17 UTC
Update
We are currently rate limiting more aggressively on this API due to performance issues. We apologize for the inconvenience while we investigate. The current rate limit is 60 requests per 10 seconds. Violating the rate limit will impose a 1 hour block.
Posted Aug 21, 2023 - 15:39 UTC
Identified
We are currently rate limiting more aggressively on this API due to performance issues. We apologize for the inconvenience while we investigate. The current rate limit is 40 requests per 10 seconds. Violating the rate limit will impose a 1 hour block.
Posted Aug 13, 2023 - 03:07 UTC
This incident affected: API (Measurements API).