Measurements API Offline

Incident Report for Vutility

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 20:46 UTC

Update

Performance has been restored and the rate limit has been returned to the default value.
Posted Jul 24, 2025 - 20:45 UTC

Update

We have identified the cause and are implementing a fix
Posted Jul 24, 2025 - 20:34 UTC

Update

We are continuing to investigate this issue.
Posted Jul 24, 2025 - 17:55 UTC

Update

We have the measurements API back online, but with degraded performance. Requests may be rate limited.
Posted Jul 24, 2025 - 17:55 UTC

Investigating

We are currently investigating an issue with our measurements API
Posted Jul 24, 2025 - 17:22 UTC
This incident affected: API (Measurements API).