Unable to upload data
Incident Report for Vutility
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 02:38 UTC
Update
Data ingest is at our normal rate and all alarms have cleared.
Posted Apr 29, 2022 - 02:37 UTC
Update
Data ingestion has resumed and we are monitoring.
Posted Apr 29, 2022 - 02:30 UTC
Update
A backend system had failed and was causing connectivity issues. We expect to recover soon.
Posted Apr 29, 2022 - 01:32 UTC
Investigating
We are currently investigating an outage that is affecting the ingestion of data.
Posted Apr 29, 2022 - 00:44 UTC
This incident affected: API (Data Upload API).